News

AVG 2012 und SBS 2011


Veröffentlicht von MOS-Computer GbR am 11.05.2012

 

 

Mit AVG 2012 haben wir in Verbindung mit einem SBS 2012 SBS 2011 bisher keine Probleme feststellen können (einfache Fileserver Edition, KEINE Virenschutz und Antispam Plugins für Exchange). Die Systeme liefen so, wie es zu erwarten war und es waren keine Auffälligkeiten zu erkennen. Auch das Upgrade von AVG 2012 auf SP1 verlief problemlos.

Mit der Installation des SP2 für Exchange 2010 und der anschliessenden Installation von UR2 änderte sich das etwas. Plötzlich tauchte im Systemprotokoll folgender Fehler auf:

 

Microsoft-Windows-CAPI2 (ID: 513)


Ereignisdetails:

Fehler beim Kryptografiedienst während der Verarbeitung des "OnIdentity()"-Aufrufobjekts "System Writer". Details: AddLegacyDriverFiles: Unable to back up image of binary AVGIDSEH. System Error: Das System kann die angegebene Datei nicht finden.

 

Diese Meldung trat erst mit der Installation des SP2 für Exchange 2010 auf. Sie hatte augenscheinlich allerdings keine weitere Auswirkungen, weder auf den Server, noch auf AVG, noch traten dadurch irgendwelche Performanceprobleme auf.

 

Nach Rücksprache mit AVG, resultiert das Problem mit größter Wahrscheinlichkeit daraus, dass eine ältere, installierte Version von AVG geupdated wurde (was hier der Fall war).

 

Die Empfehlung waren folgende Möglichkeiten:

 

Die Problematik trat bei uns auf zwei SBS 2011 auf.

Bei einem Server war nach einer Reparaturinstallation von AVG 2012 SP1 alles wieder in Ordnung.

Bei einem zweiten Server blieb die Reparaturinstallation reproduzierbar im letzen viertel Hängen. Danach lief der komplette Server unrund und lies sich auch nicht mehr Neustarten (hängende Dienste), sondern nur noch Hart-Resetten. Hier haben wir die Konfiguration von AVG gesichert (insbesondere die Ausnahmen für den Residenten Schutz sind sehr wichtig!) und danach AVG komplett, inkl. Einstellungen entfernt. Das Removal Tool kam allerdings nicht zum Einsatz, da auf dem Server ebenfalls AVG Admin und der Admin Server installiert sind.

Nach einer Neuinstallation und dem Re-Import der Einstellungen lief allerdings auch hier wieder alles rund und der CAPI2 Fehler, im Bezug auf AVG, war im Systemprotokoll verschwunden.

 

 

 

Verwandte Themen:

 

Das könnte Sie vielleicht auch interessieren:

 



Zurück

^TOP^